Black Friday and Cyber Monday Sale | Flat 20% OFF on All Themes Package. Use Coupon Code BFCM2021 | Offer valid till 30th Nov Buy Now

Giampaolo Ribaldi

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • in reply to: Home Slider doesn't have animation #707
    Giampaolo Ribaldi
    Participant

    Hi, mail sended.

    Thank You

    in reply to: Blog menu #690
    Giampaolo Ribaldi
    Participant

    Thank You

    in reply to: Icon for service section #644
    Giampaolo Ribaldi
    Participant

    Ok, i found the #color at style.css

    Thank you 😛

    in reply to: Icon for service section #643
    Giampaolo Ribaldi
    Participant

    Ok i found a good site with a lot of icon… but now i have to change the color of the circle and the title.

    Thank You

    in reply to: Problem "back to top" button #632
    Giampaolo Ribaldi
    Participant

    Hi, after this modify, the testimonial section is showed one above the other, and “our project” seciont is not showed.

    in reply to: Report error in contact form #621
    Giampaolo Ribaldi
    Participant

    Hi, if i insert the double-quote in the email address, i receive an email like this:

    ————————————————————-

    This is the mail system at host w-51.th.seeweb.it.

    I’m sorry to have to inform you that your message could not
    be delivered to one or more recipients. It’s attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <???info@mailaddress.com???>: bad address syntax

    ———————————————————————

    The double quote are views like ???

    If i remove the double quote, the email start and arrives.

    Is it a server problem?

    in reply to: Change color of top bar header #599
    Giampaolo Ribaldi
    Participant

    Wow thank you, work good.

    in reply to: Problem with custom logo height #530
    Giampaolo Ribaldi
    Participant

    Hi, you can go in Appareance / Editor

    Open the css style.css (usually is the last one on the list)

    Thank check this line:

    .logo img{ height:55px; }

    Change the 55px with what you need and save.

    For find the line i use the “looking for” of browser and type “logo”.

    in reply to: Personalize PhotoGallery #525
    Giampaolo Ribaldi
    Participant

    I means…. the url of the website on your post..

    in reply to: Personalize PhotoGallery #522
    Giampaolo Ribaldi
    Participant

    Thank you so much for your help i really appreciate it.

    Can you pls remove the url on the post? Thank you.

    in reply to: fa-icon in wrapsecond #518
    Giampaolo Ribaldi
    Participant

    Thank You

    in reply to: fa-icon in wrapsecond #504
    Giampaolo Ribaldi
    Participant

    Mail sended.

    Thank you for your interesting and your support.

    in reply to: fa-icon in wrapsecond #499
    Giampaolo Ribaldi
    Participant

    This is perfect. Thank You.

    And what about fa fa-industry? i dont know why, but ALL fa-icon work… but fa-industry doesn’t work.

    in reply to: fa-icon in wrapsecond #496
    Giampaolo Ribaldi
    Participant

    Another question…. can you test your theme with icon fa-industry?

    The icon does’nt appare…. all the other are ok but this fa-industry not… why?

    Thank you, your theme is awesome. I will buy another more.

    in reply to: Problem with custom logo height #494
    Giampaolo Ribaldi
    Participant

    Ok, i solve this problem by editing css… the height was setted at 55px. By modify this value i can make a biggest logo.

    Thank You.

Viewing 15 posts - 1 through 15 (of 17 total)