support@gracethemes.com

Parallax effect on scrolling

Home Support Pleasant WordPress Theme Parallax effect on scrolling

This topic contains 9 replies, has 2 voices, and was last updated by  Grace Themes 9 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #4216

    B.
    Participant

    Hallo,

    I noticed that the parallax effect on scrolling does not work on iPad and Android smartphone. Can this be fixed?

    Bert

    #4219

    Grace Themes
    Keymaster

    Hi

    The parallax effects working in all the devices.

    Regards
    Grace Themes

    #4220

    B.
    Participant

    On my site http://homestudioconnection.com the parallax become a static picture on both iPad and Android phone. Can you please check my site (sections ‘Andrew Scheps’ and ‘Our team of producers’)

    Thanks,
    Bert

    #4221

    Grace Themes
    Keymaster

    Hi

    I have checked in all the devices using http://www.responsinator.com
    The parallax background image is working fine.

    Regards
    Grace Themes

    #4227

    B.
    Participant

    Strange because on several different ipads (ipad 2, air and pro) it does not work. It only shows a static image that is ugly blown in its size.

    Movie example

    #4248

    Grace Themes
    Keymaster

    Hi

    We have tested in all the devices online and is working fine.

    #4288

    B.
    Participant

    Can you explain to me how to disable the parallax effect?

    #4292

    Grace Themes
    Keymaster

    Hi

    To remove the parallax effects
    Go to Appearance -> Editor -> index.php

    at line no 61, you will find the below code

    <section <?php if( $bgcolor || $bgimage || $hide) { ?>style="<?php echo ($bgcolor != '') ? 'background-color:'.$bgcolor.'; ' : '' ; echo ($bgimage != '') ? 'background-image:url('.$bgimage.'); background-repeat:no-repeat; background-position: center top; background-attachment:fixed; background-size:cover; ' : '' ; echo ($hide) != false ? 'display:none;': ''; ?>"<?php } ?> id="<?php echo $secid; ?>" class="<?php echo ( of_get_option('menutitle'.$s, true) != '' ) ? 'menu_page' : '';?>">

    Now just remove background-attachment:fixed;

    The revised code is below

    <section <?php if( $bgcolor || $bgimage || $hide) { ?>style="<?php echo ($bgcolor != '') ? 'background-color:'.$bgcolor.'; ' : '' ; echo ($bgimage != '') ? 'background-image:url('.$bgimage.'); background-repeat:no-repeat; background-position: center top; background-size:cover; ' : '' ; echo ($hide) != false ? 'display:none;': ''; ?>"<?php } ?> id="<?php echo $secid; ?>" class="<?php echo ( of_get_option('menutitle'.$s, true) != '' ) ? 'menu_page' : '';?>">

    If you are find any problem, you can send your WordPress admin login details for temporary at support@gracethemes.com so we can solve your problem.

    Regards
    Grace Themes

    #4295

    B.
    Participant

    Great, thanks!

    #4303

    Grace Themes
    Keymaster

    You are most Welcome!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.