support@gracethemes.com

Slider stop randomizing

Home Support ZeroError WordPress Theme Slider stop randomizing

This topic contains 6 replies, has 2 voices, and was last updated by  Grace Themes 1 year, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #652

    Jason
    Participant

    since changing the default images the slider does not appear to be randomizing my slider images that I added to the section

    #655

    Grace Themes
    Keymaster

    Hi,

    Please send the WordPress admin login details of your site at support@gracethemes.com so we can check the site and solve your problem.

    Regards
    Grace Themes

    #656

    Jason
    Participant

    Been sent.. an thank you

    #688

    Jason
    Participant

    You fixed the issue for me, which was great! but I havent been able to get any communication back as to what was wrong via email. Id like to learn from my issues.

    Can you please tell me what you did to correct the issue i had with the slider?

    #695

    Grace Themes
    Keymaster

    Hi,

    In js/jquery.nivo.slider.js file

    in line no. 22

    stop: false,

    So that the slider does not appear to be randomizing the slider images.

    The problem was solved by setting stop: true,

    Regards
    Grace Themes

    #3656

    Jason
    Participant

    How did you get to this file to edit it?

    #3660

    Grace Themes
    Keymaster

    Hi

    The jquery.nivo.slider.js file is reside in js folder

    js/jquery.nivo.slider.js

    You can see this files in ZeroError theme directory.

    Regards
    Grace themes

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.