Get 20% Off On All Our Premium WordPress Themes Bundle. Use GRACEBFCM Coupon Code For Discount Deal Upto Dec 15 Buy Now

reading settings – homepage ‘name’

Home Support All Other Themes reading settings – homepage ‘name’

Tagged: ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #24260
    april
    Participant

    If I want to set my post page to > Blog (Settings > Reading > Static)
    What is the Prayer Themes “homepage” name to select for
    Your homepage displays > a static page > Homepage > ?

    Thanks

    #24279
    Grace Support
    Keymaster

    To display all section, please setup homepage using following

    1. Go to Settings -> Reading -> Front page displays
    2. Click on radio button of Your latest posts

    Regards
    Grace Themes

    #24283
    april
    Participant

    trying again
    Front Page Displays is not an option
    A static page displays > Homepage > ?what page name for the Prayer Theme?
    Posts Page = Blog (which is correct and what I would like to set)

    If you are saying “front page displays” is the page name that doesn’t exist
    Thx

    #24293
    Grace Support
    Keymaster

    Please send your website URL and WordPress admin login details at support@gracethemes.com so we can check and assist you quickly.

    #24379
    april
    Participant

    Again – I can not send you a login as this is on a dev server

    here is my setup
    Front Page Displays is not an option
    A static page displays > Homepage > ?what page name for the Prayer Theme?
    Posts Page = Blog (which is correct and what I would like to set)

    If you are saying “front page displays” is the page name that doesn’t exist

    and since I sent this last week blog posts have overwritten my ENTIRE home page in Every Section that is being displayed

    I would reset the default per the initial instruction in theme documentation set up but am afraid that it will erase all my setup

    please advise
    Thank you

    #24380
    april
    Participant

    So to clarify – something changed here in Settings > Reading

    and it is overriding the home page
    there is nothing set for either

    Homepage or Posts page – what should homepage be set to
    I will set my Posts page to the blog

    Right now the only setting is instead set to Latest Posts which is clearly the problem but not sure how to undo that

    🙂
    Thanks

    #24406
    Grace Support
    Keymaster

    Please share your website URL so we can check it.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.