Get 20% Off On All Our Premium WordPress Themes Bundle. Use GRACEBFCM Coupon Code For Discount Deal Upto Dec 15 Buy Now

Music Club Pro Can't Disable Widgets Sidewide

Home Support All Other Themes Music Club Pro Can't Disable Widgets Sidewide

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #17115
    garycorben
    Participant

    Hi there,

    I disabled all widgets but every single legacy page (from before I switched to this theme) had widgets on them – the default stuff, ‘recent posts’ etc.

    I went through and made sure that I’d removed them all from the sidebar sections, but made no difference. So I literally went through every page and switched out the default template to ‘full width’. That finally did it.
    Except now I’m working on the posts (as opposed to pages) and this is showing the widgets on every one. Unlike with pages there are no templates to switch to.

    Any thoughts?
    Thanks
    G

    #17116
    garycorben
    Participant

    Ok Solved that by adding a blank text widget under ‘Widgets’ which seems to override the default.

    #17144
    Grace Themes
    Member

    Hi,

    You can also change the layout of blog posts
    Go to the Appearance -> Theme Options -> Basic Settings -> Blog Single Layout

    Regards
    Grace Themes

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.