Site icon Grace Themes

Lorem ipsum dolor sit amet…

dear all, i have the problem that when linking my website (e.g. facebook, whatsapp, etc.) always the introductory words "Lorem ipsum dolor sit amet..." are displayed. if i look at the source text of my homepage in the browser, i find this word too. how can i prevent that? the output comes from the theme, but i cannot find an option not to display the sample texts. thank you an best regards from germany niko
Exit mobile version