Site icon Grace Themes

Reply To: Silder not working

Hi Paul, After activating the ZeroError theme, please setup homepage using following Go to Settings » Reading » Front page displays Click on radio button of Your latest posts To setup homepage slider go to the Appearance » Theme Options » Homepage Slider Also please check by deactivating all the installed plugins. If you are still getting problem, please send your website URL and WordPress admin login details for temporary so we can check and solve your issue quickly. Regards Grace Themes
Exit mobile version