Site icon Grace Themes

Reply To: Social Care Documentation needs to be update per WordPress 5

Hi, The theme is compatible with the latest WordPress version and Gutenberg editor. The documentation is created with Classic editor. Regards Grace Themes
Exit mobile version